Endpoint Vulnerability

Ubuntu Security Notice USN-2172-1

Description

CUPS could be made to expose sensitive information over the network.

Affected Products

cups - Common UNIX Printing System(tm)

References

CVE-2014-2856,