Endpoint Vulnerability

Ubuntu Security Notice USN-2192-1

Description

OpenSSL could be made to crash if it received specially crafted networktraffic.

Affected Products

openssl - Secure Socket Layer (SSL) cryptographic library and tools