Endpoint Vulnerability

Ubuntu Security Notice USN-2206-1

Description

OpenStack Horizon did not properly process Heat templates.

Affected Products

horizon - Web interface for OpenStack cloud infrastructure

References

CVE-2014-0157,