Endpoint Vulnerability

Ubuntu Security Notice USN-2339-2

Description

Libgcrypt could expose sensitive information when performing decryption.

Affected Products

libgcrypt11 - LGPL Crypto library

References

CVE-2014-5270,