Endpoint Vulnerability

Ubuntu Security Notice USN-2369-1

Description

file could be made to crash or run programs as your login if itopened a specially crafted file.

Affected Products

file - Tool to determine file types

References

CVE-2014-3587,