Endpoint Vulnerability

Ubuntu Security Notice USN-2383-1

Description

wpa_supplicant could be made to run programs if it received speciallycrafted network traffic.

Affected Products

wpa - client support for WPA and WPA2 wpasupplicant - client support for WPA and WPA2

References

CVE-2014-3686,