Endpoint Vulnerability

Ubuntu Security Notice USN-2402-1

Description

KDE workspace could be made to crash or run programs as an administrator.

Affected Products

kde-workspace - KDE Plasma Workspace components

References

CVE-2014-8651,