Endpoint Vulnerability

Ubuntu Security Notice USN-2412-1

Description

Ruby could be made to consume resources.

Affected Products

ruby1.8 - Object-oriented scripting language ruby1.9.1 - Object-oriented scripting language ruby2.0 - Object-oriented scripting language ruby2.1 - Object-oriented scripting language

References

CVE-2014-8090,