Endpoint Vulnerability

Ubuntu Security Notice USN-2414-1

Description

KDE-Runtime could be made to run arbitrary javascript.

Affected Products

kde-runtime - runtime components from the official KDE release

References

CVE-2014-8600,