Endpoint Vulnerability

Ubuntu Security Notice USN-2427-1

Description

Libksba could be made to crash or run programs if it opened a speciallycrafted file.

Affected Products

libksba - X.509 and CMS support library

References

CVE-2014-9087,