Endpoint Vulnerability

Ubuntu Security Notice USN-2431-1

Description

mod_wsgi could be made to run programs with incorrect privileges.

Affected Products

mod-wsgi - Python WSGI adapter module for Apache

References

CVE-2014-8583,