Endpoint Vulnerability

Ubuntu Security Notice USN-2454-1

Description

Exiv2 could be made to crash if it opened a specially crafted file.

Affected Products

exiv2 - EXIF/IPTC metadata manipulation tool

References

CVE-2014-9449,