Endpoint Vulnerability

Ubuntu Security Notice USN-2455-1

Description

bsd-mailx could be made to run programs if it parsed a specially craftedemail address.

Affected Products

bsd-mailx - simple mail user agent

References

CVE-2014-7844,