Endpoint Vulnerability

Ubuntu Security Notice USN-2559-1

Description

Libtasn1 could be made to crash or run programs if it processed speciallycrafted data.

Affected Products

libtasn1-3 - Library to manage ASN.1 structures libtasn1-6 - Library to manage ASN.1 structures

References

CVE-2015-2806,