Endpoint Vulnerability

Ubuntu Security Notice USN-2699-1

Description

HPLIP could be tricked into downloading a different GPG key whenperforming printer plugin installations.

Affected Products

hplip - HP Linux Printing and Imaging System (HPLIP)

References

CVE-2015-0839,