Endpoint Vulnerability

Ubuntu Security Notice USN-2835-1

Description

Git could be made to run programs as your login if it processed anuntrusted repository.

Affected Products

git - fast, scalable, distributed revision control system

References

CVE-2015-7545,