Endpoint Vulnerability

Ubuntu Security Notice USN-2882-1

Description

curl would incorrectly re-use credentials.

Affected Products

curl - HTTP, HTTPS, and FTP client and client libraries

References

CVE-2016-0755,