Endpoint Vulnerability

Ubuntu Security Notice USN-2918-1

Description

pixman could be made to crash or run programs as your login if it processedspecially crafted data.

Affected Products

pixman - pixel-manipulation library for X and cairo

References

CVE-2014-9766,