Endpoint Vulnerability

Ubuntu Security Notice USN-2950-2

Description

This update fixes libsoup NTLM authentication.

Affected Products

libsoup2.4 - HTTP client/server library for GNOME