Endpoint Vulnerability

Ubuntu Security Notice USN-2956-1

Description

ubuntu-core-launcher did not properly isolate snaps from one another.

Affected Products

ubuntu-core-launcher - Snap application launcher

References

CVE-2016-1580,