Endpoint Vulnerability

Ubuntu Security Notice USN-3011-1

Description

HAProxy could be made to crash if it received specially crafted networktraffic.

Affected Products

haproxy - fast and reliable load balancing reverse proxy

References

CVE-2016-5360,