Endpoint Vulnerability

Ubuntu Security Notice USN-3065-1

Description

Libgcrypt incorrectly generated random numbers.

Affected Products

libgcrypt11 - LGPL Crypto library libgcrypt20 - LGPL Crypto library

References

CVE-2016-6313,