Endpoint Vulnerability

Ubuntu Security Notice USN-3090-1

Description

Pillow could be made to crash if it received specially crafted input or openeda specially crafted file.

Affected Products

pillow - Python Imaging Library compatibility layer