Endpoint Vulnerability

Ubuntu Security Notice USN-3111-1

Description

Several security issues were fixed in Firefox.

Affected Products

firefox - Mozilla Open Source web browser