Endpoint Vulnerability

Ubuntu Security Notice USN-3156-1

Description

An attacker could trick APT into installing altered packages.

Affected Products

apt - Advanced front-end for dpkg

References

CVE-2016-1252,