Endpoint Vulnerability

Ubuntu Security Notice USN-3185-1

Description

libXpm could be made to crash or run programs if it opened a speciallycrafted file.

Affected Products

libxpm - X11 pixmap library

References

CVE-2016-10164,