Endpoint Vulnerability

Ubuntu Security Notice USN-3199-2

Description

USN-3199-1 introduced a regression in the Python Cryptography Toolkit whichcaused programs which relied on the original behavior to fail.

Affected Products

python-crypto - cryptographic algorithms and protocols for Python

References

CVE-2013-7459,