Endpoint Vulnerability

Ubuntu Security Notice USN-3243-1

Description

Git could be made to run programs as your login if it explored a speciallycrafted repository.

Affected Products

git - fast, scalable, distributed revision control system

References

CVE-2014-9938,