Endpoint Vulnerability

Ubuntu Security Notice USN-3286-1

Description

KDE-Libs could be made to run programs as an administrator if it receivedspecially crafted input.

Affected Products

kde4libs - KDE 4 core applications and libraries

References

CVE-2017-8422,