Endpoint Vulnerability

Ubuntu Security Notice USN-3296-2

Description

Samba could be made to run programs as an administrator.

Affected Products

samba - SMB/CIFS file, print, and login server for Unix

References

CVE-2017-7494,