Endpoint Vulnerability

Ubuntu Security Notice USN-3370-2

Description

Apache HTTP Server could be made to crash or leak sensitive information ifit received specially crafted network traffic.

Affected Products

apache2 - Apache HTTP server

References

CVE-2017-9788,