Endpoint Vulnerability

Ubuntu Security Notice USN-3379-1

Description

Shotwell could be made to expose sensitive information over thenetwork.

Affected Products

shotwell - digital photo organizer

References

CVE-2017-1000024,