Endpoint Vulnerability

Security vulnerabilities fixed in Firefox 50.0.1

Description

Security vulnerabilities fixed in Firefox 50.0.1 vulnerabilities exist in Firefox

Affected Products

Firefox

References

CVE-2016-9078,