Endpoint Vulnerability

Security Vulnerability CVE-2017-10286 in MySQL

Description

Supported versions that are affected are 5.6.37 and earlier and 5.7.19 and earlier. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.

Affected Products

MySQL Server

References

CVE-2017-10286,