Endpoint Vulnerability

Security Vulnerability CVE-2017-5016 for Google Chrome


Blink in Google Chrome prior to 56.0.2924.76 for Linux, Windows and Mac, and 56.0.2924.87 for Android, failed to prevent certain UI elements from being displayed by non-visible pages, which allowed a remote attacker to show certain UI elements on a page they don\\'t control via a crafted HTML page.

Affected Products

Google Chrome