Endpoint Vulnerability

Security Vulnerability CVE-2017-5025 for Google Chrome

Description

FFmpeg in Google Chrome prior to 56.0.2924.76 for Linux, Windows and Mac, failed to perform proper bounds checking, which allowed a remote attacker to potentially exploit heap corruption via a crafted video file.

Affected Products

Google Chrome

References

CVE-2017-5025,