Endpoint Vulnerability

Security Vulnerability CVE-2017-5030 for Google Chrome

Description

Incorrect handling of complex species in V8 in Google Chrome prior to 57.0.2987.98 for Linux, Windows, and Mac and 57.0.2987.108 for Android allowed a remote attacker to execute arbitrary code via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2017-5030,