Endpoint Vulnerability

Security Vulnerability CVE-2017-5043 for Google Chrome

Description

Chrome Apps in Google Chrome prior to 57.0.2987.98 for Linux, Windows, and Mac had a use after free bug in GuestView, which allowed a remote attacker to perform an out of bounds memory read via a crafted Chrome extension.

Affected Products

Google Chrome

References

CVE-2017-5043,