Endpoint Vulnerability

CVE-2018-10887libgit2: integer overflow leads to out-of-bounds read in git_delta_apply, allowing to read before base array [fedora-all]

Description

integer overflow leads to out-of-bounds read in git_delta_apply, allowing to read before base array [fedora-all]

Affected Products

libgit2

References

CVE-2018-10887,