Endpoint Vulnerability

CVE-2018-16839curl: Heap-based buffer overflow via integer overflow in curl_sasl.c:Curl_sasl_create_plain_message() [fedora-all]

Description

Heap-based buffer overflow via integer overflow in curl_sasl.c:Curl_sasl_create_plain_message() [fedora-all]

Affected Products

curl

References

CVE-2018-16839,