Endpoint Vulnerability

Microsoft: Windows DLL Loading Remote Code Execution Vulnerability

Description

A remote code execution vulnerability exists when Windows improperly validates input before loading dynamic link library (DLL) files. An attacker who successfully exploited the vulnerability could take control of an affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights. To exploit the vulnerability, an attacker must first gain access to the local system and have the ability to execute a malicious application. The security update addresses the vulnerability by correcting how Windows validates input before loading DLL files.

Affected Products

Windows Server 2008,Windows Vista Service Pack 2,Windows Vista x64 Edition Service Pack 2

References

CVE-2016-0152,