Endpoint Vulnerability

Security Vulnerability CVE-2018-19519 for Tcpdump

Description

In tcpdump 4.9.2, a stack-based buffer over-read exists in the print_prefix function of print-hncp.c via crafted packet data because of missing initialization.

Affected Products

Tcpdump

References

CVE-2018-19519,