Endpoint Vulnerability

Security vulnerabilities fixed in Thunderbird 60.4

Description

Security vulnerabilities fixed in Thunderbird 60.4 vulnerabilities exist in Thunderbird

Affected Products

Thunderbird