Endpoint Vulnerability

Security Vulnerability CVE-2018-20071 for Google Chrome

Description

Insufficiently strict origin checks during JIT payment app installation in Payments in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to install a service worker for a domain that can host attacker controled files via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2018-20071,