Endpoint Vulnerability

Security Vulnerability CVE-2018-0734 in VirtualBox

Description

Supported versions that are affected are prior to 5.2.24 and prior to 6.0.0. Difficult to exploit vulnerability allows unauthenticated attacker with network access via TLS to compromise Oracle VM VirtualBox. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle VM VirtualBox accessible data.

Affected Products

VirtualBox

References

CVE-2018-0734,