Endpoint Vulnerability

Security Vulnerability CVE-2019-2511 in VirtualBox

Description

Supported versions that are affected are prior to 5.2.24 and prior to 6.0.2. Easily exploitable vulnerability allows unauthenticated attacker with network access via SOAP to compromise Oracle VM VirtualBox. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Oracle VM VirtualBox.

Affected Products

VirtualBox

References

CVE-2019-2511,