Endpoint Vulnerability

Security Vulnerability CVE-2019-5756 for Google Chrome

Description

Inappropriate memory management when caching in PDFium in Google Chrome prior to 72.0.3626.81 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted PDF file.

Affected Products

Google Chrome

References

CVE-2019-5756,