Endpoint Vulnerability

Microsoft: .NET Framework Denial of Service Vulnerability

Description

A denial of service vulnerability exists when .NET Framework improperly handles objects in heap memory. An attacker who successfully exploited this vulnerability could cause a denial of service against a .NET application. To exploit this vulnerability, an attacker would have to log on to an affected system and run a specially crafted application. The security update addresses the vulnerability by correcting how .NET Framework handle objects in heap memory.

Affected Products

Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.7.2 on Windows Server, version 1803 (Server Core Installation),Microsoft .NET Framework 3.5 on Windows Server, version 1803 (Server Core Installation),Microsoft .NET Framework 4.8 on Windows RT 8.1,Microsoft .NET Framework 4.8 on Windows Server, version 1803 (Server Core Installation),Windows Server 2016,Windows Server 2012,Microsoft .NET Framework 3.5 on Windows Server, version 1903 (Server Core installation),Windows 8

References

CVE-2019-0864,