Endpoint Vulnerability

Security Vulnerability CVE-2019-5784 for Google Chrome

Description

Incorrect handling of deferred code in V8 in Google Chrome prior to 72.0.3626.96 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5784,