Endpoint Vulnerability

Security Vulnerability CVE-2019-5820 for Google Chrome

Description

Integer overflow in PDFium in Google Chrome prior to 74.0.3729.108 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file.

Affected Products

Google Chrome

References

CVE-2019-5820,